Can I remove time stamps?

Answered

Comments

3 comments

  • Official comment
    Avatar
    Julia

    Hi Maria,

    This is Julia here from Trint Support - I just wanted to step in and offer a quick solution to this issue! If you open your file in the Trint editor, and click "Preferences" in the bottom right corner, a menu should pop up that allows you to toggle settings on and off.  If you toggle off the settings that have to do with timecodes you should be able to export a transcript without timecodes included.

    Let us know at support@trint.com if you run into any issues doing this or if you have any questions - we're always happy to help!

    All the best,

    - Julia, from Trint Support

  • Avatar
    Michael Killen

    I've also tried turning off timestamps in the transcription but when I export to a Word Doc, they remain there.

     

    I've recorded a Loom of what I'm doing here: https://www.useloom.com/share/d8493e47b2bd4127b691d538954ec4b8

  • Avatar
    Joanna Cawley

    Hi Michael,

    This is Joanna here, from Trint support. If you go to your Settings tab and switch off Show time at start of paragraph, you should be able to export a transcript without timecodes included.

    Let me know at support@trint.com, if you have any further questions, or run into any issues.

    All the best,

    - Joanna, from Trint Support

Please sign in to leave a comment.